wellfound:ai is experiencing issues after infrastructure configuration update

Incident Report for Wellfound

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 16:03 UTC

Monitoring

System has been reverted to previous state
Posted Jun 16, 2025 - 15:30 UTC

Identified

Issue has been identified and tracked down to an update of our secret management infrastructure component
Posted Jun 16, 2025 - 15:25 UTC

Update

We are continuing to investigate this issue.
Posted Jun 16, 2025 - 15:11 UTC

Investigating

We're currently investigating the issue
Posted Jun 16, 2025 - 15:08 UTC
This incident affected: Wellfound:ai (wellfound:ai (Application), wellfound:ai (Background jobs)).